Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

In diesem Forum soll es um die Reparatur unserer XT gehen
Benutzeravatar
Frank M
5000+ Club
5000+ Club
Beiträge: 6688
Registriert: So Jun 01, 2003 1:11
Wohnort: Dettum

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon Frank M » Sa Jun 11, 2022 16:35

hast du mal geprüft, ob der Kanal, in den die Spitze der Leerlaufluftschraube eingedreht wird, auch wirklich durchgängig ist? Normalerweise macht sich ein nicht dichtender O-Ring auf der Leerlaufluftschraube schon negativ bemerkbar, die Schraube komplett rausschrauben ohne Leerlaufveränderung geht eigentlich nicht.

Benutzeravatar
Mambu
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1749
Registriert: So Jun 01, 2003 10:55
Wohnort: Grießen

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon Mambu » Sa Jun 11, 2022 16:44

Hoi,

Kann sein, dass Dein Schieber einfach schon zu weit offen ist. Versuche es mal folgendermaßen:
Luftschraube auf Grundeinstellung und dann die Leerlaufdrehzahl soweit zurückschrauben, bis der Motor fast abstirbt (sollte dann ca. 800rpm haben, jedenfalls unter 1000) Dann nochmal vorsichtig an der Luftschraube drehen und die maximale Drehzahl suchen, ... danach Drehzahl wieder mit der Schieberanschlagschraube senken und das ganze wiederholen ... irgendwann geht es nimmer tiefer mit der Anschlagschraube ...dann sollte das Leerlaufgemisch stimmen und die Leerlaufdrehzahl kann auf 1000 bis 1100rpm erhöht werden.
Der O-Ring an der Luftschraube sollte satt sitzen.

Herzliche Grüße
Mambu

...viel Erfolg!

Benutzeravatar
Frank M
5000+ Club
5000+ Club
Beiträge: 6688
Registriert: So Jun 01, 2003 1:11
Wohnort: Dettum

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon Frank M » Sa Jun 11, 2022 21:04

guter Tipp :top:

Horst
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 20
Registriert: Di Mai 10, 2022 19:26

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon Horst » So Jun 12, 2022 21:40

Hi,

der Kanal ist frei und der Schieber ist unten.
Ich versuche mal von irgendwoher einen anderen Vergaser zu bekommen und dann mal sehen ob es geht.

Danke für eure Ratschläge

xtTobi
Wenigposter
Wenigposter
Beiträge: 15
Registriert: Mi Jun 08, 2022 11:08

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon xtTobi » So Jun 12, 2022 22:32

Hallo Horst,

Damit das moped 45 km/h fährt braucht es erheblich Luft. Wo kommt die Luft her? Hast du am Vergaser was geändert? Was ist das für einer? Vielleicht weil der 2. Zug fehlt?

Horst
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 20
Registriert: Di Mai 10, 2022 19:26

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon Horst » Mo Jun 13, 2022 10:23

Hallo Tobi,

laut Fachgemeinde müßte es der originale XT500-Vergaser VM32SS (in meinen ersten pst ist ein Bild davon)
LLD #27,5
HD #230
Nadelclip: Mitte
Schwimmerstand 22mm (Messingzunge berührt gerade eben den Federstift des Nadelventils, drückt ihn aber nicht)

Ich habe am Vergaser nichts großes geändert.
Mehrmals ein und ausgebaut, neue Düsen reingeschraubt, neue Leerlauf Gemisch schraube und alles gereinigt.
Bei dem "Lichtest" hatten wir auch eine Verstopfung bereinigt was mir Hoffnung machte. Leider vergebens, hatte weiterhin während der Fahrt geschoben.
Danach habe ich was von einen "Bremskanal" gelesen, den man reinigen könnte.
Also wieder ausgebaut und den Kanal gesucht, es schien mir aber der gleiche Kanal zu sein der auch beim "Lichttest" beschrieben wird. Der eine nennt ihn wohl so und der andere hat einen anderen Namen dafür.

Und nach jeden Einbau und beim laufen lassen habe ich auch die Ansaugstutzen mit Startpilot abgesprüht und auf Falschluft geprüft. Alles gut.

Mein zweigeteilter Original Auspuff bläst etwas ab. Am Übergang Krümmer zum Auspuff, wo die Schelle ist.
Kann es damit zusammenhängen?

Gruß Horst

Benutzeravatar
xtrack
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1080
Registriert: Do Okt 27, 2016 11:25
Wohnort: B/W

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon xtrack » Mo Jun 13, 2022 10:47

Moin Horst.
Ich würde den Vergaser nochmal reinigen
und einen neuen Keyster verbauen incl. Düsennadel
und Nadeldüse.
Den zweiten Zug ebenfalls anbringen.
LG xtrack

Benutzeravatar
xtrack
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1080
Registriert: Do Okt 27, 2016 11:25
Wohnort: B/W

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon xtrack » Mo Jun 13, 2022 11:07

Die Einstellungen dann vornehmen wie
von Mambu beschrieben.
Das geringe abblasen hat da nix mit zu tun.
Viel Glück !

Horst
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 20
Registriert: Di Mai 10, 2022 19:26

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon Horst » Mo Jun 13, 2022 11:33

Hi,

wo bekomme ich den Keyster her? Bei Kedo?
Habt ihr eine Artikelnummer für mich?

Gruß Horst

Benutzeravatar
xtrack
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1080
Registriert: Do Okt 27, 2016 11:25
Wohnort: B/W

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon xtrack » Mo Jun 13, 2022 11:57

Schau doch mal ins Ebay...
Ich bin den 32iger Vergaser Jahre mit offenem Lufti gefahren
ohne Probleme...ein neuer Keyster war jedoch mal nötig.

Horst
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 20
Registriert: Di Mai 10, 2022 19:26

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon Horst » Mi Jun 22, 2022 15:23

Geschafft!

Nachdem ich mir einen anderen Vergaser besorgt habe, schnurrt das Schätzle im Stand und bei der Fahrt das ich aus dem Grinsen nicht mehr rauskomme.
Euch allen vielen Dank für die vielen hilfreichen Tipps

Gruß Horst

Benutzeravatar
TT Georg
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 2716
Registriert: Fr Apr 23, 2004 23:34
Wohnort: 44289 Dortmund
Kontaktdaten:

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon TT Georg » Mi Jun 22, 2022 16:26

neee, neee, nun must du ja an deinem gaser noch den Fehler finden. so einfach kommste nun auch nicht mehr aus der nummer raus.
da macht der gute Horst hier zack zack schluss.
Wenn mir als 18jähriger im Jahr 1988 gesagt hätte, das ich dieses 40 Jahre alte Moped fahren soll um cool zu sein, dann haetten ich wohl ganz brav den Mittelfinger gehoben und auf den hobeln aus 1948 gezeigt. Vergiss es.

Benutzeravatar
Hiha
5000+ Club
5000+ Club
Beiträge: 5815
Registriert: Mo Jun 02, 2003 6:23
Wohnort: Neubiberg b. München

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon Hiha » Mi Jun 22, 2022 19:15

Kannst ihn mir ja mal zuschicken, dann schau ich ihn genauer an...
Gruß
Hans

Horst
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 20
Registriert: Di Mai 10, 2022 19:26

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon Horst » Mi Jun 22, 2022 20:53

Hi Hans,
das werde ich gerne tun.
Wollte es ja nicht dabei belassen aber die freude endlich das Moped anzumelden und los zu düsen ist gerade größer als mich mit den blöden Vergaser zu beschäftigen.
Hätte das in den Herbst verlegt.
Aber wenn der Hans da mal drüber schauen kann mit einen sicherlich geschulteren Auge als meines.... gerne

Horst
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 20
Registriert: Di Mai 10, 2022 19:26

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon Horst » Do Jun 23, 2022 12:24

Nun haben wir gerade festgestellt das die 12V Lima die Batterie nicht auflädt.
Vielleicht ist es nur ein Kabel. Werden wir später prüfen.
Für den TÜV sollte es reichen, wenn sie aufgeladen ist.
Am Freitag habe ich den Termin.


Zurück zu „Werkstatt“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot], Kalla und 6 Gäste